com_updater is not compatible with PHP v4.x. Please upgrade to PHP 5.

Post Pic

If you want to install com_updater in Joomla 1.5 having PHP version 4.x installed, then this might not be compatible with PHP Version 4.x. Here we have two solutions either we need to go and upgrade your PHP version to latest that is as of now PHP 5 (or) just go head and shift to other extension that is eXtplorer, this is compatible with Joomla 1.5 and PHP v4.x.

Here is the link for eXtplorer extension (you can find the same at Joomlacode.org – http://joomlacode.org/gf/project/joomlaxplorer/frs/) were you can download it and install into your sever directly from Extension Manager in Joomla Administration Panel.

eXtplorer

Related Entries...

Advertisement

Please let us know your feedback about the article through the comments section below, we want to hear from you about our website. And your comment / advice may help us to serve you better in upcoming articles.

Thank You!
Vivekanand [Founder of DeveloperSnippets]

One Response

[…] which you would like to read:com_updater is not compatible with PHP v4.x. Please upgrade to PHP 5.CSS dropdown menu with extended menu module for JoomlaHow to: Install Joomla 1.5 in […]

Leave Your Response

* Name, Email, Comment are Required